错误截图:

原因:大部分情况是你修改了服务器系统的登录密码,而导致SQL服务无法启动。
解决方法:将sql server(mssql server)服务的登录密码改为系统登录密码或本地登录,如下操作步骤:
在windows控制面版--管理工具--服务--Sql Server(MSSQLSERVER)--属性--登录--密码更换为你新的操作系统密码
或
在windows控制面版--管理工具--服务--MSSQLSERVER--属性--登录--改为本地系统账户
除了上面办法可以解决些问题我们还可以对administrator用户来进行处理
1.
我的电脑--控制面板--管理工具--服务--右键MSSQLSERVER--属性--登陆--登陆身份--选择"本地系统帐户"
或:
2.
我的电脑--控制面板--管理工具--服务--右键MSSQLSERVER--属性--登陆--登陆身份--选择"此帐户"--密码和确认密码中输入你修改后的administrator密码.
两者的区别:
选择第一种方式,以后修改了administrator密码,不用再调整(但要求登陆操作系统的是系统管理员)
选择第二种方式,以后修改了administrator密码,还要再重复做上面的操作
deepin20怎么新增字体? deepin20安装字体的教程
Linux如何给文件权限? linux给文件添加可执行权限的技巧
deepin20桌面图标样式怎么修改? deepin更换图标主题的技巧
virtualbox打不开虚拟机怎么办? linux无法访问virtualbox的解决办法
deepin怎么注销系统? deepin系统注销与切换用户的方法
Manjaro linux怎么调鼠标速度? Manjaro鼠标设置光标速度的技巧