在系统日志中查看错误提示为
2014/09/19 18:06:55 [4696] name lookup failed for 212.173.9.32: No address associated with hostname
解决办法是因为主rsync配置文件中没有把访问IP设置所以访问是就拒绝了哦
找到你安装目录中的rsyncd.conf文件
hosts allow = 你的IP地址这样
然后再进行保存就可以了。
总结,今天搞了一天了,一个是防火墙防了指定端口,另一个是IP地址没在rsyncd.conf 加进无能为力。
deepin20怎么新增字体? deepin20安装字体的教程
Linux如何给文件权限? linux给文件添加可执行权限的技巧
deepin20桌面图标样式怎么修改? deepin更换图标主题的技巧
virtualbox打不开虚拟机怎么办? linux无法访问virtualbox的解决办法
deepin怎么注销系统? deepin系统注销与切换用户的方法
Manjaro linux怎么调鼠标速度? Manjaro鼠标设置光标速度的技巧