nginx php升级php5.3.29后 socket方式会导致网站出现502错误打不开,原因是因为nginx无法操作/tmp/php-cgi.sock(例), 需要在php-fpm.conf里面取消权限部分的注释,改成如下即可,然后重启php进程
listen.owner = www listen.group = www listen.mode = 0666
使用vimdiff代替svn diff的查看代码工具
Linux查看系统信息的常用命令
linux怎么查看防火墙是否开启并清除防火墙规则?
linux系统比windows系统声音小怎么办?
linux中crontab计划任务怎么删除?
Linux虚拟机怎么拍摄快照并管理?
惊魂双胞胎重制版
香肠派对
惊魂双胞胎MOD菜单
这不是冒险
美食大厨动物风味小镇
寿司餐厅3D
闲置邮局
农场之梦收获天堂村
航空帝国大亨2026